0 votos
por michell279 (120 puntos) en Hardware
Hola, hace tiempo compre un estabilizador gambyte de 8 tomas, lo conecte a la pc y todo normal hasta que se apaga la pc (bueno parece que se suspende por unos 5min) y luego vuelve a encender, el estabilizador empieza a alternar sus luces (no se que significan) de color verde y naranja, luego deja de alternar luces y vuelve a la normalidad, el estabilizador es nuevo, lo raro es que la pc funciona normal con el estabilizador antiguo.

Creen que sea falla del estabilizador? O la fuente? Como digo, el estabilizador es nuevo y no parece una falla de fabricación. Si necesitan mas información pidanmela. gracias de antemano gente

Tu respuesta

Nombre a mostrar (opcional):
Privacidad: Tu correo electrónico sólo será utilizado para enviarte estas notificaciones.
Verificación anti-spam:
Para evitar esta verificación en el futuro, por favor identifícate o registrate.

1 Respuesta

0 votos
por farah (1.8k puntos)
Ammmmmmm no,

El estabilizador o regulador de voltaje no es el problema aun sea "nuevo" el problema es el Wattaje de tolerancia de tu estabilizador, si el que tienes "nuevo" tiene una tolerancia de 400 Watts y tu PC usa una fuente de 500, ahi veras que tu PC supera la capacidad de tu estabilizador, contrariamente a que el anterior tenga una capacidad mayor y eso genere que sea estable.

No es problema del estabilizador, eso me queda claro, el problema es cuando tu fuente esta conectada, no inicia consumiendo los 500 watts, pero conforme la carga de trabajo aumente, el wattaje va aumentando hasta que supera a tu estabilizador "nuevo" y este para proteger la PC y así mismo, se apaga.

Ahora que si tienes la PC y mas cosas conectadas, pues será aun peor la carga al estabilizador, si tienes mas cosas, desconecta todo y solo deja conectado el CPU y ve que pasa, si funciona bien, es correcta mi teoria.

Saludos.
...